Help language development. Donate to The Perl Foundation

LibUUID cpan:CTILMES last updated on 2019-04-05

Changes
v0.3  Previously tried to load libuuid.so which is usually a symbolic
      link to libuuid.so.1, but is often not installed by default.
      Changed to explicitly load libuuid.so.1

      https://docs.perl6.org/language/nativecall#ABI/API_version

v0.4  Use NativeLibs to try various libuuid.so.* versions.

v0.5  use NativeLibs:auth<github:salortiz>; to make sure it doesn't use
      the DBIish version.